Frequently Asked Questions

Does the Mifare plugin supports the new 7 bit card serie number?

Yes, but the version has to be 4.4.0 or higher.

Help Topics:


Last Updated 2 years ago


Help Topics

  • BadgeMaker Classic (6)400 Series